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Welcome to The Media Streaming Journal
Greetings,
Producing quality audio is the hallmark of any audio aficionado, so why should it be different for radio
stations. Stations use audio for advertising, promotions, announcements and general information and
this audio is a reflection of the commitment of the station staff for maintaining the highest quality
standard possible.
Quality audio production can be achieved through the use of open source software and understanding
its use. Contrary to popular belief, the use of Open Source software in a production environment does
not indicate a short-sighted financial decision. The Internet was created and still operates through the
use of Open Source software.
Knowledge and understanding are powerful forces that can help stations achieve the gold standard of
audience and peer recognition for quality audio production.
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www.radiosolution.info
Our Mission
Let our friendly, knowledgeable staff assist you to build your project, such as an online radio station
using our high end reliable video and audio streaming technologies. We want to become your partner for
all your hosting needs, as well as your one stop shop for radio products such as custom DJ drops and
radio ID’s.
Start An Internet Radio Station
Whatever you need to start Internet radio station, we will deliver! We provide high quality Internet Radio
services to make your music radio project a success. We can provide Wowza, Icecast, SHOUTcast hosting
and internet radio services to hobbyists, deejays, amateurs and established professionals. No radio
station client is too big or too small for Radiosolution.
Choose between complete hassle-free service packages or new features to add to start internet radio
station. Benefit from customized services and the latest in internet radio technology. You will receive
professional, personalized and better Internet Radio Station services than you have received up till now.
If you already have an Icecast or SHOUTcast hosting provider, we can still help you transfer your radio
server over to us with no hassle and at no charge.
Internet Radio Station Services
Launch your internet, digital, satellite or AM/FM radio station anywhere in the world with all of the right
tools. A broadcasting specialist is on standby to help you get started with an SHOUTcast or Icecast
hosting package. We have servers ready for reliable streaming in North America and Europe. Our hosting
packages have all the features you need to make your radio station project a success.
If you stream live or with an Auto DJ, we can provide you with the latest in web-based Cloud technology.
You will love the simple to use control panel. Discover how easy it is to manage live deejays, upload
fresh music and create custom scheduled programming. You will be able to track your listeners by
getting real time statistics.
Starting your own Internet radio has never been easier. Get in touch with us anytime to start your
Internet radio station.
Radiosolution is a SHOUTcast hosting provider located in Quebec Canada. We also offer Icecast, Wowza
and Web Hosting services. Contact us to discuss the best option available as you start internet radio
station. Radiosolution can provide personalized service in English, Dutch, and French. Starting an
internet radio station can be intimidating, many people want to start one, but have no idea where to
start. Radiosolution will be there for you every step of the way. Everyday people are searching the
internet for free SHOUTcast servers. With Radiosolution SHOUTcast hosting we will allow you to try our
services for FREE. By trying our services, you can be confident that you have chosen the best radio
server hosting provider. You have nothing to loose because we offer a 30 day satisfaction guarantee.
What are you waiting for? Contact us now! Radiosolution offers everything you need to start internet
radio station. You will not need to go anywhere else. We can create your website, market your station
and help you submit your station to online directories. We also feature the voice of Derek Bullard aka
Dibblebee He can create affordable commercials, DJ intros, sweepers, jingles, ids and so much more.

Scenic Television is an Internet television station that presents the sights and sounds of nature 24 hours
a day. Let us soothe and relax you wherever you are. Savor the tropical beaches of Puerto Rico or relax
at a rain forest in Costa Rica. Meditate at the Danube River in Germany, or relish the view of Lake Zurich
in Switzerland. We have scenic videos from locations all over the world.
Scenic Television originates from the Gulf coast of South Alabama and broadcasts to a global audience.
The television broadcast is accessible on any device with an Internet connection. Such electronic devices
include desktop computers, laptops, tablets, smartphones, game platforms, and Internet-connected
televisions.
http://www.scenicradio.com

We Are Your Information Resource
Are you looking for specialized data?
Are you swamped with information overload?
Do you need help finding the right information?
all-free-download.com/freevector/download/magnifying_glass_clip_art_23181.html

We Can Help You
Find The Information
That You Need

Our experienced data research analysts can wade through the vast information wasteland and find the
information that you need.
We can save you both time and money.
We can streamline data requirement planning.
We can provide business critical information acquisition.

Contact us today
info@radiosolution.info

Audacity Audio Editor Handbook
This Creative Commons licensed textbook provides an in-depth information resource that can be used by
Internet broadcasters to understand and effectively use the Audacity audio editing software application.
http://www.flossmanuals.net
Audacity Tips And Tricks For Podcasters
This Creative Commons licensed publication provides tips and suggestions for using Audacity for
podcast audio production.
http://www.wikieducator.org
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1. Audacity
The Audacity program is an example of a digital 'audio editor', which means that
Audacity can record and edit audio in common digital formats. Typically, one uses
Audacity for recording sounds such interviews or musical instruments. You can
then use Audacity to combine these sounds and edit them to make documentaries,
music, podcasts, etc.
In the old days, audio editing was done with huge machines that recorded sound to
magnetic tape (similar to the tape in tape cassettes).

Audio engineers would then edit these tapes using razor blades and sticky tape.
Much of the jargon used in audio editing today comes from this process. Making a
"cut" meant literally cutting the audio tape at a certain point. "Multitrack" referred
to recording many separate sounds onto extra wide tape to fit more 'tracks'. The
recording industry still uses these terms, along with many others, today. Many of
the fundamental techniques which formed good audio recording and editing
practices in the audio-tape era laid the foundation for recording and editing
software.
While many of the terms and techniques remain the same today, computers
replaced tape machines, and digital files succeeded tapes. Hence, one records
audio and edits with a computer (using software like Audacity), and stores these
sounds in files on a computer. This makes the process much faster and requires a
lot less physical storage space and specialized skills and equipment.

Audacity is a powerful tool for recording and editing audio on a home computer.
It's is a very sophisticated program and can do everything one would expect from a
modern audio editor. As a free, open-source tool, Audacity is not quite as featurerich as some expensive audio editing software used by professional recording
studios, but more and more independent musicians (as well as podcasters and
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others) are using it in their own audio creations.
One can install and run Audacity on Linux, Mac OS X and Windows.
Audacity: DigitalAudio
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What is sound? What is sound recording?
Sounds are waves of air. We hear sounds because our ears are sensitive to these
waves. One of the easiest types of sound waves to understand is a short, sudden
sound like a hand clap. When hands clap together, they create a pressurised wave
of air which moves at about 340 meters per second ( "the speed of sound" through
sea-level earth atmosphere ). When this wave reaches one's ear, it pushes on the
eardrum slightly, causing it to vibrate and the individual hears the clap.

A hand clap is a short event that causes a single wave of air that quickly dies out.
The image above shows the shape of the wave ("waveform") for a typical hand
clap.
Other sound waves are longer events. A ringing bell serves as a good example of
this. When a bell rings, after the initial strike, the sound comes from the ongoing
"ringing" of the bell. While the bell rings, it vibrates at a particular speed
("frequency") and this causes the nearby air to vibrate at the same speed. This
causes waves of air to travel from the bell, again, at the speed of sound. Pressure
waves from continuous vibration look more like this:

Both of these types of waves are called sound waves or acoustic waves.

Digital recording and playback
A microphone consists of a small membrane which vibrates when it meets these
acoustic waves. The microphone translates movements of the membrane into
electrical signals. Basically, a microphone converts acoustic waves into electrical
waves.
If we examined the shape of an electrical wave from a microphone, we would
notice that it looks very similar to the shape of the original sound wave. The
following is the sound wave we saw in the above explanation:
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The following is the electrical wave created by the microphone (notice the
measurement for "Current"):

One could say that the shape of the electrical wave is analogous to ("similar to")
the shape of the original sound wave. This is why these electrical waves that
represent sound waves are called analog waves.
Indeed, earlier methods of sound recording were themselves analog: the literal
wave-shape of the original sound, as picked up by the microphone, was physically
imprinted on the recording device -- first in the form of soft-wax cylinders, then
soft-wax master records, and finally magnetic tape where a coating of magnetized
iron oxide (or chromium oxide) dust was rearranged by the sound waves.
Magnetic tape became the dominant technology for recording audio as well as
video and other data in the second half of the twentieth century, until the advent
and rapid adoption of digital recording.
The main device used in digital recording is an Analog-to-Digital Converter (ADC).
The ADC measures the voltage of an electrical wave thousands of times per
second. It then uses these measurements to create a data map of an electrical
wave:

Each dot in the figure above represents one audio sample. The more samples per
second, the more accurate the mapping of the electrical wave.
Playback of digital audio uses a Digital-to-Analog Converter (DAC). This takes the
samples and converts them back into an electrical wave. In a computer, this
electrical wave is sent to a sound card's headphone or speaker sockets and the
speakers recreate the original sound wave by vibrating their diaphragms.
A computer's sound card comes with an Analog-to-Digital Converter (ADC) for
recording, and a Digital-to-Analog Converter (DAC) for playing audio. Your
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operating system (Windows, Mac OS X, Linux, etc.) relies on the sound card to
actually handle the recording and playback, and audio applications rely on your
operating system so that you can play sound files, capture sounds to a file, edit
them, and mix multiple tracks while playing, etc.

Quality
Two factors determine the quality of a digital recording:
Sample rate: this is the rate which the ADC records samples or a DAC plays
them back. Sample Rate is measured in Hertz (Hz), or samples per second. A
conventional audio CD has a sample rate of 44,100 Hz (often written as "44
KHz" for short). An 'HD' (High-definition) DVD can have a sample rate of 96
KHz or even 176 or 192 KHz. At the other end of the spectrum, MPEG audio
files intended for streaming (especially if they are only recording voice, not
music) can have a sample rate as low as 11KHz.
Sample format or sample size: Essentially, this is the number of digits in the
digital representation of each sample. Think of the sample rate as the
horizontal precision, and the sample format as the vertical precision. An audio
CD has a precision of 16 bits.
Higher sampling rates allow a digital recording to accurately record higher
frequencies. Higher sample sizes allow for more dynamic range—better
reproduction of loud and soft sounds. Both of these, of course, entail the storage
of more digitial information, meaning that high-sample-rate/high-sample-size
formats are much larger to store and transmit.

Audio file formats
There are two main types of audio files on a computer:
PCM stands for Pulse Code Modulation. This is just a fancy name for the
technique where each number in the digital audio file represents exactly one
sample in the waveform. Common examples of PCM files are WAV files, AIFF
files, and Sound Designer II files.
Compressed audio files are the other type. Modern compressed audio files use
sophisticated psychoacoustic algorithms to represent the essential
frequencies of the audio signal -- those audible to the human ear --in far less
space than PCM files. Examples include MP3 (MPEG I, layer 3), Ogg Vorbis,
and WMA (Windows Media Audio). Creating one of these files sacrifices some
quality in order to use less disk space.
Thus, for example, an audio recording you make directly to your computer is
often stored as a WAV file; if you transfrom that same sound recording into an
MP3 file (as you can in Audacity), the resulting file will be far smaller than the
original WAV file. When editing music, it is typically preferable to work with
'raw' sound formats such as WAV or AIFF when possible, then compress to
MP3 or similar format only when you are satisfied with the mixed and edited
piece.
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3. Audacity: Installing on Linux
4. Installing Audacity 2.2.1 on OS X
5. WINDOWS

3. Audacity: Installing on Linux

Installing Audacity on Fedora
The simplest way to install Audacity on recent versions of Fedora is to use the
command line. You must be root or have administrative privileges to install
software. There are 2 versions of Audacity for Fedora: audacity and audacityfreeworld.
The latter version includes a variety of libraries which are not part of the main
Fedora repositories, so you would need to first install rpmfusion-free-release and
rpmfusion-nonfree-release. In spite of these additional steps, I would recommend
the freeworld version of audacity, since it will have more flexibility with file types it
can work with and for export. Go to rpmfusion.org and download the appropriate
releases for your version of Fedora. These represent additions to your repositories.
On the command line, type
sudo dnf -y install rpmfusion-free-release...

where the ellipsis at the end needs to fit the rest of the particular version you need.
For example in Fedora 26, it would be rpmfusion-free-release-26.noarch.rpm. Once
you have both of these installed, then type
sudo dnf -y install audacity-freeworld

after which the assessment of dependencies, downloads and installations should
proceed automatically. After installation, your are ready to use it. Simply type
'audacity' on the command line or find the application under Multimedia with your
application launcher.

Installing Audacity on Ubuntu based systems
As there are quite a few flavours of Ubuntu screenshots are not used here however
the following advice should be appropriate to most different versions.
Via the Command Line
A quick way to install Audacity on Ubuntu is to use the command line.
On the command line, type
sudo apt-get install audacity

You will need to enter your admin password to proceed.
After installation, your are ready to use it. Simply type 'audacity' on the command
line or find the application under Multimedia with your application launcher.
Via the Ubuntu Software Centre
Open the Ubuntu Software Centre through your main menu.
Then use the search for audacity, select it and click on the Install button to
proceed.

9

What is sound? What is sound recording?INSTALLING

After installation, your are ready to use it. Simply type 'audacity' on the command
line or find the application under Multimedia with your application launcher.
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4. Installing Audacity 2.2.1 on OS X
If your Mac has a previous version of Audacity
You can update this version by selecting Help > Check for Updates.... and skip the
rest of this chapter.
If you have Audacity 2.1.2 or earlier installed in your Mac, read the section titled
"Leftover plugins from previous versions of Audacity" at the end of this chapter.

Downloading
1. Using a web browser, go to Audacity's site, and navigate to its webpage where
you can download Audacity 2.2.1 for the Mac.

2. Click any of the links for downloading Audacity 2.2.1, which include versions
of this program with screen readers for the visually impaired.
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3. A webpage saying this file is downloading will appear.
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Installing
1. Once it's fully downloaded, go to the folder your browser is set for files to be
downloaded into — usually it's the Downloads folder
(System/Users/nameofuser/Downloads) — and double-click the audacitymacos-2.2.1.dmg file to open it.
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2. Click and drag the Audacity 2.2.1 icon to the Applications icon as instructed in
this window. This will install Audacity 2.2.1 to your Mac.

Setting Up
1. A new window asking if you're sure you want to open Audacity will appear.
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Click the Open button.

2. The Audacity interface will appear. You are now ready to use Audacity 2.2.1.

Leftover plugins from previous versions of Audacity
If you had Audacity 2.1.2 or earlier installed in your Mac before you updated it to
Audacity 2.2.1, there will probably a folder named "Audacity" in your Applications
folder (~/Library/Applications/Audacity).

Plugins you want to keep, and Audacity 2.2.1 doesn't have
The Audacity folder might have optional plugins that you installed manually into
the old version of Audacity.
If you want to keep these optional plugins, move them to to the new Audacity PlugIns folder at ~/Library/Application Support/audacity/Plug-Ins.
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Disabling and deleting duplicate plugins
The Audacity folder will also contain plugins that you will no longer need, since
Audacity 2.2.1 now has these plugins bundled inside the application itself.
You could just delete the Audacity folder, but that will not be enough. If you install
Audacity 2.2.1, and open it, these plugins will still appear in certain menus as
duplicates whether or not the Audacity folder has already been deleted, and will
not work if you select them. So you will need to disable them first.
There are two ways to disable old plugins.
Delete the file pluginregistry.cfg in ~/Library/Application Support/audacity/.
You might only want to choose this option if you haven't already put optional
plugins in the new Audacity Plug-Ins folder.

Disable the plugins in Audacity 2.2.1:
1. Select Effect > Add / Remove Plug-ins... in the main menu.
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2. Choose the plugins you don't want in the Add/Remove Plugins window,
and disable them. Then click OK.

Now you can delete the Audacity folder, if you haven't already.

Audacity: InstallingWindows
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Installing Audacity on Windows
Software name : Audacity 
Homepage : http://audacityteam.org
Software version used for this installation : 2.2.1
Operating System use for this installation : Microsoft Windows 10
Recommended Hardware :

Windows version

Recommended Minimum
RAM/
RAM/
processor
processor
speed
speed

Windows Vista Home Basic (32/64-bit)
1 GB / 1 GHz
Windows 7 Starter
Windows Vista Home Business/
Premium/Ultimate (32/64-bit)
Windows 7 32-bit (except Windows 7
Starter)
Windows 8 32-bt
Windows 7 (64-bit)
Windows 8 (64-bit)
Windows 10 (32/64-bit)

512 MB/1
GHz

4 GB /1 GHz

1 GB / 1
GHz

4 GB / 2 GHz

2 GB / 1
GHz

According to the official documentation, Audacity works best on computers
meeting more than the minimum requirements stated above. For lengthy multitrack projects, the Audacity team recommends using machines of substantially
higher specification than the minimums.
Older versions of Windows/old hardware
For Windows 98, ME 2000 and XP see Legacy Windows Downloads.

Downloading Audacity
The latest stable version of Audacity for Microsoft Windows can be downloaded
from http://www.audacityteam.org/download/windows/. The latest stable version at
the time of writing this document is Audacity 2.2.1.
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Click on the "Audacity 2.2.1 installer" link. This should automatically launch the
download of audacity-win-2.2.1.exe. Once the download is complete, this file
should be shown near the bottom of your browser (in this case the browser is
Chrome):
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or you can browse directly to your "Downloads" directory, and look for the most
recently downloaded file:

Open this file to begin installing Audacity by double clicking on the icon or clicking
on "Open" on the downloads window.
You should now see a Setup Wizard like this:
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Click "Next" to proceed.
The next step asks you to read and accept the License Agreement.

You cannot continue with the installation until you have accepted the agreement,
so click on the radio button labelled "I accept the agreement" and then click "Next"
to continue.
You should now see an Information window like this:
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This window contains information such as credits and a changelog that you may
find useful to read. Click "Next" continue.
You will now be prompted to select the folder Audacity will be installed into.

The Setup Wizard will automatically create a folder called "Audacity" in your
"Program Files" folder so unless you want to install it somewhere else you can
simply click "Next" to continue. If you wish to install Audacity somewhere else click
"Browse".
You will now be asked to select which additional tasks you would like Setup to
perform during the installation.
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Click the check boxes to select or deselect the additional tasks then click "Next" to
continue.
You will now see a window displaying the destination location and additional tasks.

Check that this information all correct and if it is click "Install" to continue. Click
"Back" if you wish to change any of the installation settings.
You should now see a window like this:
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Click "Finish" to complete the installation. If the check box labelled "Launch
Audacity" is ticked Audacity will open straight away.
Installation is now complete. If you didn't choose "Launch Audacity" in the options
above then you can launch Audacity by double clicking the following icon in the
Audacity folder (or on your desktop if you checked that checkbox in the second
setup screen above):

The first time you launch Audacity you will be prompted to select which language
you want it to use.

Click on the dropdown menu to select the language you want.

25

Installing Audacity on WindowsINSTALLING

Once you have chosen the language you want, click on "OK" to finish launching
Audacity.
The Audacity interface should look like this:

That's it! You now have Audacity up and running and can begin making and editing
recordings.
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You may need to install an extra library to be able to export a file as an mp3.
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INTERFACE
6. TRACK BAR
7. MENU BAR
8. TOOL BAR
Audacity: TrackBar

29

Installing Audacity on WindowsINTERFACE

30

Track AreaINTERFACE

Track Area
Software name : Audacity
Software version : 2.2
In Audacity, a single channel of sound is represented by one mono audio track; a
two-channel (L/R stereo) sound by one stereo audio track. The example below is a
stereo track labeled 'Fiona', as loaded into Audacity:

Lets look at some of the controls available to you from this interface (click the
arrow next to the track name to get this dropdown menu):
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option

action

Name

edit the name of the track

Move Track Up/Down/To
move Track Up or Down within the larger GUI
Bottom
Waveform

traditional display of audio material.

Waveform (dB)

like Waveform, but logarithmic instead of linear vertical
units .

Spectrogram

display the frequency spectrum of the audio over time.

Swap Stereo Channels

swap out the Left and Right stereo channels (Left
appears above by default)s

Split Stereo Track

turn one stereo track into two single channel (mono)
tracks, representing the Left and Right stereo tracks

Split Stereo to Mono

create two identical mono tracks, each mixed down
from the original L and R stereo tracks.

Wave Color

mark different instrumental tracks with up to four
different colors
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Format

pick the sample format for this track: 16-bit PCM, 24-bit
PCM, 32-bit float

Rate

set the sampling rate of this track, 8000 to 384000 Hz
or custom

(greyed out above)
Make Stereo Track

combine a selected mono track with another mono track
directly beneath it into a single L/R stereo track

button:
When multiple tracks are displayed in the project GUI, selecting the 'solo' button
on one track will cause only this track to play.
button
When multiple tracks are displayed, selecting the 'Mute' button on one track will
mute it during play (all un-muted tracks will be audible).

Gain and Pan Controls

Like the Solo and Mute buttons, these controls will appear on each separate audio
track in the project. The top slider controls the track volume, or rather the overall
gain of that particular track relative to all other tracks displayed in the GUI.
The bottom slider sets the panning position of a stereo track (moving toward L will
emphasize the Left track sounds, moving toward R will emphasize the Right track).
Audacity: MenuBar

33

Track AreaINTERFACE

34

Menu BarINTERFACE

Menu Bar
Software name : Audacity
Software version : 2.2
Lets look at the basic elements of the Audacity Menu Bar :

The Menu Bar is a typical element in many applications. It will look slightly
different to this if you are not using Windows; most notably in Mac OSX this Menu
Bar is not located on the application window itself but at the top of the screen in
the "Apple Menu". Let's go through the Menu Bar one item at a time.

File
By clicking on "File" in the Menu Bar you get a drop down menu with numerous
options to choose from. As with other drop-downs in the menu bar, some options
here may be "greyed out," meaning you can't select them; you will only be able to
choose the options that appear in solid black. The options available depend on the
state of your Audacity project at the time. For example the following image of the
File drop-down displays when Audacity has just been opened and no recording or
editing has yet been started (thus no audio tracks are displayed in the GUI). As in
subsequent menus from the menu bar (see below), a '>' symblol following the
option name indicates that a submenu will appear, with more specific options or
functions:

The File Menu is where you can add, import and export all the things related to the
audio and project (.aup) files.
option action
New

creates a new empty project window.

Open...

selecting "Open" presents you with a dialog where you can choose a file
to open. Note: if you choose any type of audio file other than an Audacity
project file (.aup), you are essentially 'importing' it, as in "Import" below,
except that any changes made will be saved to the original file.
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except that any changes made will be saved to the original file.
Recent
Shows the ten most recent .aup or other audio files you have opened.
Files
Close

closes the current project window (will prompt you to save the current
project if not already done)

Save
saves the current Audacity project (AUP) file.
Project
Save
allows you to save the current Audacity project (AUP) file with a different
Project
name or in a new location.
As...
Recent
Submenu gives a list of recent files you ahve been working on.
Files...
Submenu exports the current Audacity project as a standard audio file
format such as WAV, MP3 or OGG. Also allows for the export of Labels,
Export
MIDI, as well as combinations of these. Finally, allows export of just the
selected tracks or areas of a track within an open project.
Import

Submenu allows you to import audio files, MIDI, Labels and raw data into
the current Audacity project

Chains Allows you to apply a chain or edit chains. See section on "Chains" below.
Exit

closes all project windows and exits Audacity. It will ask you if you want
to save changes first.

Edit
The Edit Menu groups together functions for editing audio tracks, labels or
metadata in your project:

option
Undo
Redo
Cut
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action
This will undo the last editing operation you performed to your
project (in this case a sound track was removed; the label will tell
you which operation you are undoing).
This will redo any editing operations that were just undone.
Removes the selected audio data from the project and places it on
the clipboard.
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Removes the audio data that is currently selected without copying it
to the clipboard.
Copies the selected audio data to the clipboard without removing it
Copy
from the project.
Inserts whatever is on the clipboard at the position of the selection
Paste
cursor in the project.
Duplicates whatever is selected: a track section, a track or multiple
Duplicate
tracks.
Submenu allows for more advanced removal commands: split cut &
Remove
split delete keeps the material to the right of the selection from
Special
moving left; you can also silence selected audio or trim selected
audio (removing all audio in a track except for selected part).
Submenu allows you to manipulate the boundarie of 'clips' within a
track: split the track into 3 clips on boundaries defined by your
Clip
selection, do the same and create a new track with the middle 'clip',
Boundaries...
join several clips together into one, or detach a track into multiple
clips at silences.
Submenu allows you to add labels or text to audio track locations
Labels
specified by your cursor or selection. You can also invoke the
Labels Editor, which allows editing of all existing project labels.
Submenu allows you to perform edit operations such as cut, delete,
Labeled
split cut, split delete, silence, copy, join, detach etc on the audio of
Audio
selected range labels (useful for batch operations on audio with like
labels).
Allows you to edit the metadata tags that will be applied to export
Metadata...
files.
Preferences... Opens a dialog window that lets you configure Audacity.
Delete

Select
The Select menu provides commands for defining selection regions within your
project (which you can then edit, delete, export or apply various effects to in other
menus). These functions can save time and be much more precise than selecting a
region manually via your mouse cursor.

option
All
None
Tracks

action
This will select all audio in all tracks in your project.
This will deselect all selected regions in your project.
This submenu has commands to extend the current selection up
and/or down into all tracks in the project, or into all Sync-Locked
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Tracks

and/or down into all tracks in the project, or into all Sync-Locked
tracks in the currently selected track group.
This submenu has commands for defining selection regions by either
the playback head (to its right, to its left) or by the cursor position
Region
(cursor to track start, cursor to track end) and also lets you store and
retrieve the position of the editing cursor.
This advanced function is used to make selections that include a
Spectral
frequency range as well as a time range on tracks in
Spectrogram view. See Spectral Selection for details.
This submenu allows you to make selections based on any clips you
Clip
have in a given track: previous clip boundary to cursor; cursor to next
Boundaries
clip boundary; all of previous clip; all of next clip.
Cursor to Defines a selected region between the playback head (during playback
or record), or in other cases the active editing cursor, and the
Stored
Cursor
previously stored cursor position defined by Select > Store Cursor
Position
Position.
Store
Stores the position of an editing cursor, or playback head during
Cursor
playback/record, which can then be used with the previous command.
Position
Note that there is no visual cue for the stored cursor position.
helps to avoid clicks at edit points when making cuts and joins by
At Zero
moving the edges of a selection region (or the cursor position) very
Crossings
slightly so they are at a rising zero crossing point.

View
The View Menu is used to manage the display of the tracks ("channels") for best
viewing of track details, and also has various options to show and hide some
interface elements:

option

action
This submenu allows you to zoom in by percentage, zoom out by
Zoom
percentage, back to default, and in so that the selected region fills the
entire screen size.
This submenu allows you to zoom in/out so that the entire project fits
Track
the width of the project window or the height of that window; it also
Size
allows you to collapse all tracks (hiding their mute, solo, pan and
volume controls), and to re-expand collapsed tracks
This submenu allows you to skip your cursor to the start or the end of a
Skip to
given selected region, without changing the zoom level.
Brings up the History window, which lists all undoable actions
History... performed in the current project, including importing and effects, along
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History... performed in the current project, including importing and effects, along
with their impact on the disk space used by the overall project.
This shows a bouncing ball that follows text as audio plays.
Karaoke... The Karaoke... command is enabled whenever you have at least one
label track. If you have more than one, it uses only the first one.
This is an alternative view to the audio tracks in the main tracks
window, and is analogous to a hardware mixer board. Each audio track
Mixer
is displayed vertically in a Track Strip, with its own pair of meters, gain
Board...
slider, pan slider, and mute/solo buttons, echoing that track's controls in
its track control panel. For more detail see Mixer Board.
This submenu toggles on/off a total of eleven toolbars, of which all but
Toolbars
Scrub toolbar and Spectral Selection toolbar are shown by default.
Extra
Toggles on/off a set of extra navigation menus (after "Help") with less
Menus
frequently used commands
Show
Toggels on/off the display of clipped samples.
Clipping

Transport
The Transport menu includes the record and playback commands also accessible
through the record/playback GUI buttons, with some refinements of these:

option

action
This submenu allows you to start, stop, pause or loop playback of a
Play
selected track.
This submenu allows you to start, stop, pause a recording, record a new
Record
track from current cursor position, or open the Timer Record dialog to
schedule when a recording ends and begins.
This submenu allows you to toggle into Scrub and Seek
modes. Scrubbing means moving the mouse pointer right or left so as
Scrubbing to adjust the position, speed or direction of playback, listening to the
audio at the same time. Seeking is similar to Scrubbing except that it
is playback with skips, similar to using the seek button on a CD player
This submenu allows you to move the cursor to the start or end of any
Cursor to selection, track or clip you may have, or to the start or end of the
project as a whole.
This submenu allows you to lock playback to the current position of a
Play
playback region (which now appears as a red segment within a track).
Region
While locked, playback is confined to this region. This region can then
be unlocked here as well.
Rescan
Rescan for audio devices connected to your computer, and update the
Audio
playback and recording dropdown menus in the Device Toolbar (see
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Audio
Devices
Transport
Options...

playback and recording dropdown menus in the Device Toolbar (see
Toolbars section).
This submenu allows you to manage and set various options for the
record and playback controls.

Tracks
The Tracks menu features operations allowing for creating, deleting, muting,
panning, aligning and labeling multiple tracks at once:

option

action
Submenu allows you to add a new mono or stereo audio track, label
Add New
track or time track.
Submenu allows you to mix or render your selected tracks to a
Mix
single mono or stereo track.
Allows you to resample the selected track(s) to a new sample rate
Resample... for use in the project, leaving the length, and hence playback speed
and pitch of the track, unchanged.
Remove
Remove the selected track(s) from a project (only if part or all of a
Tracks
track has been selected)
Mute/Unmute Submenu allows you to mute or unmute all project tracks at once.
Submenu allows you to change the L/R panning of all selected
Pan
tracks at once.
Submenu allows you to align selected tracks in relation to each
Allign Tracks
other or to the cursor.
Submenu allows you to sort tracks (top to bottom in GUI) by their
Sort Tracks
names or start times.
Toggles on/off the sync-lock feature, which ensures that length
Sync-Lock
changes occurring anywhere in a defined group of tracks also take
Tracks On/Off place in all other audio or label tracks in that group, even if those
tracks were not selected.

Generate

40

Menu BarINTERFACE

The Generate Menu allows you to insert various generated audio elements (tones,
noises and silence) into a track, either extending the track or replacing a selected
region, or inserting the element into a new track:

The duration of the generated audio (when inserted into an existing track) is
determined by the length of your selection and the position by the left boundary of
your selection, or by a specified duration. If no selection is made and no duration
specified, the default length inserted at the cursor position is 30 seconds, or
whatever your most recent previous entered duration was. Please see Examples of
Generator Usage for some detailed examples of using the Audacity generators
name

action
The default plug-ins for Audacity are shown later in this menu: Pluck,
Add/Remove Rhythm Track, Risset Drum and Sample Data Import. This option
Plug-ins...
invokes a dialog which allows further plug-ins (for effects,
generatiors and analyzers) to be added or removed.
Chirp produces four different types of tones like the Tone Generator
below, but also allows separate setting of the start and end amplitude
Chirp...
and frequency (hence the 'chirp' effect). As with Tone, frequencies
can be specified anywhere between 1 Hz and half the current project
rate as shown in the Selection Toolbar.
Generates dual-tone multi-frequency (DTMF) tones like those
DTMF
produced by the keypad on telephones. For each tone you wish to
Tones...
generate, enter numbers from 0 to 9, lower case letters from a to z,
and the * and # characters (emulating a telephone keypad).
Invokes the Noise dialog allowing you to generate 3 different types of
Noise...
noise--white, pink, and Brownian--and specify amplitude and duration
of each. Experiment to get a sense of these different types of noise.
Generates silence (audio of zero amplidute) either applied to a given
Silence...
selected region of audio, or at the cursor with a designated duration.
Generates one of four different tone waveforms: Sine, Square,
Sawtooth and Square (no alias), the name of each corresponding to
Tone...
its appearance when zoomed in sufficiently to see each waveform
cycle. Experiment to get a sense of these different tones. Frequency,
amplitude and duration can all be specified.
Creates a single synthesized pluck tone at the cursor with abrupt or
Pluck...
gradual fade-out, and selectable pitch corresponding to a MIDI note.
The Rythm Track dialog allows you to create a track with regularly
spaced sounds at a specified tempo and number of beats per
Rythm
measure (bar), also allowing control of duration (in bars or whole
Track...
seconds), start time offset, specific beat sound (5 options) and MIDI
pitch of strong and weak beat. This is NOT a 'drum track' but could
be used as a metronome for synching a drum track.
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Risset
Drum...

Produces a single realistic drum sound consisting of a sine wave ringmodulated by narrow band noise, an enharmonic tone and a strong
sine wave at the fundamental. Can be copied and synched with other
audio to produce a drum track, with beats of various pitch, volume
and decay.

Sample
Data
Import...

An advanced feature which produces audio from imported numeric
data

Effect
The Effect Menu allows you to apply a wide (potentially infinite) range of effects to
a selected audio track or region. Note that this menu cannot be accessed while any
tracks are in Playback or Record mode.
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Note that the menu pictured here represents the default effects plug-ins in
Audacity as of the 2.2.1 release (and there are a dozen more below those pictured
in the menu here). The following table addresses only some of the most familiar
effects from among those available. Within and beyond this set, you are
encouraged to experiment.
name
Add/Remove
Plug-in...
Repeat Last
Effect
Amplify
Bass Boost
Change

action
Functions just like the 'Add/Remove Plug-in..." feature of the
Generate menu (and Analyze menu).
Applies the most recently-used effect to a new selected track or
region.
this effect increases or decreases the volume of a track or set of
tracks.
this is a smooth filter which can amplify the lower frequencies while
leaving most of the other frequencies alone.
changes the pitch/frequency of the selected audio without changing
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Pitch
Change
Speed
Change
Tempo
Click
Removal

the tempo.
changes the speed of the audio by resampling. Making the speed
higher will also increase the pitch.
changes the tempo (speed) of the audio without changing the pitch.

this effect is designed to remove the annoying clicks on recordings
from vinyl records without damaging the rest of the audio.
applies a distortion effect familiar from much mid- and late-1960s
Distortion
rock music.
compresses the dynamic range of the selection so that the loud parts
Compressor
are softer while keeping the volume of the soft parts the same.
this effect repeats the audio you have selected again and again,
softer each time. There is a fixed time delay between each repeat.
Echo
Effect frequently used for vocal sounds in live performance (and
guitar sounds for some groups like The Who).
Equalization boost or reduce frequencies.
Fade In
applies a linear fade-in to the selected audio.
Fade Out
applies a linear fade-out to the selected audio.
this effect flips the audio samples upside-down. This normally does
Invert
not affect the sound of the audio at all.
this effect is ideal for removing constant background noise such as
Noise
fans, tape noise, or hums. It will not work very well for removing
Removal
talking or music in the background.
allows you to amplify such that the maximum amplitude is a fixed
Normalize
amount, -3 dB.
Nyquist
allows you to express arbitrary transormations using a powerful
Prompt
functional programming language (for advanced users).
the name "Phaser" comes from "Phase Shifter", because it works by
Phaser
combining phase-shifted signals with the original signal. Much
1970s rock music makes heavy use of phasing.
Repeat
repeats the selection a certain number of times.
Reverse
this effect reverses the selected audio.
Wahwah
just like a guitar's wah-wah peddle.
In addition to these and other effects available by default from the Effect menu,
many other effect plug-ins are available as Nyquist effects, LADSPA effects, LV2
effects, and VST effects. Beyond the specific links supplied here, referencing these
different groups of effects, see Audacity's overall effects documentation page. As
noted there, some effects do not support the 'Preview' function, which allows you
to preview the result of applying an effect to an audio track before applying it
permanently.

Analyze
The Analyze Menu gives you many options for finding out about the characteristics
of your audio tracks, and labeling key features. The five default Audacity plug-ins
shown at the bottom of the menu, but many more plug-ins are available. Rather
than modifying your audio tracks, as in Effect functions, Analyze functions typically
create a new label track indicating the audio features you are seeking. These labels
can then be used for export or edit functions or for mixing.
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name
action
Add/Remove
Action is identical to Add/Remove for Generate and Effect menus
Plug-ins...
Analyzes a selected, single mono audio track to determine the
average rms difference in volume (contrast) between foreground (the
Contrast... speech) and background (music, audience noise or similar). The
purpose is to determine if the speech will be intelligible to the hard
of hearing.
displays the Power Spectrum of the audio over a selected region (ie,
Plot
a graph of frequencies (the horizontal scale in Hz)
Spectrum
against amplitudes (the vertical scale in dB).
Displays runs of clipped samples in a Label Track, as a screen-reader
Find
accessible alternative to View > Show Clipping. A run must include at
Clipping...
least one clipped sample, but may include unclipped samples too.
Creates a label track which attempts to place labels at beats in a
selected audio region which are much louder than the surrounding
Beat
audio. This tool works better with some genres than others; it will not
Finder...
necessarily work well on a typical modern pop music track with
compressed dynamic range.
Places labels in a long track so as to divide it into smaller, equally
Regular
sized segments. Can be useful for distributing a large file on the
Interval
internet. You can choose the number of labels to be created, or the
Labels...
interval between them. Each label produced contains the chosen
label text.
Sample
Advanced feature: Reads the values of successive samples from the
Data Export selected audio and prints this data to a plain text, CSV or HTML file.
Divides a track by placing point labels inside regions of silence.
Silence
Useful if you just want to split a recording into tracks at specific
Finder
boundaries, without removing the silences between them.
Divides a track by placing region labels for segments of sound that
are separated by silence. Use this to make labels showing the exact
Sound
region of each track to be exported (useful for example if you want to
Finder
split up a full-length CD or LP recording into individual song tracks
for export).

Audacity: ToolBar
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Tool Bar
Software name : Audacity
Software version : 2.2.1
The Tool Bars are where you choose tools to directly work on the tracks. There are
eight main Tool Bars in the Audacity GUI, shown by default:
Transport toolbar
Tools toolbar
Recording Meter toolbar
Playback Meter toolbar
Mixer toolbar
Edit toolbar
Device toolbar
Transcription toolbar

Below we will walk through the individual controls in each toolbar.

Transport Tool Bar

These controls will be familiar from most Record/Playback devices. Let's look at
each button:
button action
Will pause during playback or recording. Press again to unpause.
Press the play button to listen to the selected audio (or all audio) in your
project.
Press the stop button or hit the spacebar to stop playback immediately.
Press to move playback head to start of track.
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Press to move playback head to end of track.
press the record button to record a new track from your computer's sound
input device.

Tools Toolbar

This toolbar groups together a range of commonly-used functions that can also be
accessed from the Edit, Select, View and Tracks menus.
button action
Selection -- Click to select a start point for audio playback, or click and
drag to select a range of audio.
Envelope -- Allows smooth volume changes to be made over the length of a
track by means of embedded volume "control points". Click in the track to
create a control point, then set the volume of that point by dragging one of
its four vertically arranged "handles". When you create other control points
at different levels, a smooth curve is interpolated between them. See
tutorial chapter for example.
Draw Samples -- Draw Tool enables you to manually redraw the waveform
in a track; it can thus be used to make volume changes to individual
samples or to eliminate clicks, noise etc.
Zoom -- Left-click this button zooms in one step at the position of the
mouse pointer. Click and drag zooms in to the dragged region. The drag
draws a dotted region in the waveform which is fitted to the entire track
width when you release the drag. Shift and left-click or right-click zooms
out one step at the position of the mouse pointer. Shift and drag zooms out
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out one step at the position of the mouse pointer. Shift and drag zooms out
based on the dragged region. The drag draws a dotted region in the
waveform and when you release the drag, the audio at the left edge of the
dotted region is repositioned at the start of the visible waveform.
Time-shift -- When selected, this tool lets you synchronize audio in a
project by dragging individual or multiple audio tracks, note
tracks or audio clips left or right along the Timeline. Also use this tool to
drag individual tracks or clips up or down into another track.
Multi-tool -- For advanced users: This combines all five previous tools in
one. One tool is available at a time, according to the mouse position and
modifier key chosen. The shape of the pointer changes to show which tool
is active. If you exit Audacity with Multi-Tool Mode selected, it will be also
be enabled next time you launch Audacity. More detail on Multi-Tool
Mode here.

Recording Meter Toolbar
When Audacity first launches, this meter will be inactive and thus display "Click to
Start Monitoring", as below.

If you click on the toolbar, OR click the record button, this meter will activate and
monitor the audio input level from whatever input device you have selected (with
separate L and R channels if the input is in stereo). As shown below, the meter
reads green until just before -6 dB, at which point the tip starts turning yellow. At
around -3 dB it turns red, indicating that your recording input is too high or 'hot'
and distortion or clipping may occur.

Dropdown menu: clicking on the microphone icon will invoke a dropdown menu
which allows you to enable/disable monitoring (same as clicking inside the meter
itself) and can also launch an "Options" dialog, allowing you to set the meter's
style, visual orientation, the scale format and other parameters.

Playback Meter Toolbar

The Playback Meter will activate when you begin Playback on an existing track
(with separate L and R channels if the track is stereo). As with the Recording
meter, the Playback meter tip turns yellow around -6 dB, and red just before -3 dB,
indicating that the volume on your recorded audio is too high, Audacity may have
clipped the audio, and/or distortion may occur on most standard playback devices.
Dropdown menu: clicking on the speaker icon will allow you to invoke an "Options"
dialog similar to the one for the Recording Meter.
Note: for both meters, a blue line (as shown above in active recording
meter) indicates the maximum peak level attained in that channel during the
current playback or recording session. This line will remain until a new monitoring
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session is started.

Mixer Toolbar

The left-hand slider adjusts the volume level of the input (recording) device you
have selected in the Device Toolbar. The right-hand slider adjusts the volume of
the output device you have selected for Playback.

Device Toolbar

The Device Toolbar allows you to select which device you would like to use for
input (recording) and for output (playback). The options available in each
dropdown will depend on which Audio Host you have chosen in the left-hand
dropdown, as well as which physical devices are installed in/attached to your
machine and enabled with your sound card. For more on the relationship among
these three selectors, for different operating systems, see the official Audacity
documentation for the Device Toolbar.

Edit Toolbar

This toolbar provides alternate access to common tools accessible through the
"Edit" and "View" menus. Taking the buttons individually:
button action
removes the selected audio data and places it on the clipboard.
copies the selected audio data to the clipboard without removing it from
the project.
inserts whatever is on the clipboard at the position of the selection cursor
in the project.
deletes everything but the selection.
erases the audio data currently selected, replacing it with silence instead
of shortening the track.
this will undo the last editing operation you performed to your project.
this will redo any editing operations that were just undone.
zooms in on the horizontal axis of the audio, displaying more detail and
less duration.
zooms out, displaying less detail and more duration.
zooms in until the selected audio fills the width of the screen to show the

50

Tool BarINTERFACE

selection in more detail.
fits the entire project in the available screen space.

Transcription Toolbar

The Transcription Toolbar is intended to assist with manual text transcription of
recorded voice. It has its own Play-at-Speed button which plays (or restarts
playback) at the speed set by the Play-at-Speed slider. Playback can be paused and
resumed at the adjusted speed using the Pause button
in the Transport Toolbar.
Double-clicking on the slider opens up a Playback Speed dialog for more precise
adjustment of the playback speed.
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TUTORIALS
9. OPEN (IMPORT) A FILE
10. RECORDING
11. ADD A NEW TRACK
12. CREATING FADES
13. BASIC EDITING
14. ADVANCED EDITING
15. EXPORTING
Audacity: OpenFile
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Open/Import an Audio File
You will need to have an audio file available to edit. If you don't have one locally,
download an MP3 or .wav from somewhere. Make sure it's not too big: 1-4 minutes
is fine for all our tutorial purposes in this book. Choose either the Open option or
the Import > Audio option from the File menu (the difference between Open and
Import will be discussed shortly).
Please note that these and all following tutorial images are captured from Audacity
running on Windows, so if you are running Mac or Linux instead, your GUI might
look slightly different.

You will then be presented with a window where you can browse to the location of
the audio file on your computer:
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You can see in the above example there are a large number of audio files here,
some as MP3s and others as Audacity projects (marked with the Audacity logo).
Note that this directory also contains some video (MP4) files and static image
files; selecting any of those would trigger an error message. I will select
Fiona.mp3, a dance mix I created previously in Audacity based on vocalization by
my cat Fiona:
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If I now press OK the file will be imported into Audacity.

Open vs Import, Save vs Export
It should be noted that for adding the first audio track to a new or empty project,
"opening" a standard audio file such as MP3 or .wav is effectively the same as
"importing" that same file, through the Import function further down in the File
menu. In either case Audacity imports the file into its own proprietary format,
adding it to an open Audacity project which will be saved as an AUP file.
However, if your open Audacity project already contains one or more audio tracks,
additional tracks can only be imported, not 'opened', to be added to that project.
For this reason it is probably better to get in the habit of always adding standardformat, non-Audacity audio tracks via 'Import' rather than 'Open'. You should
reserve the 'Open' function for opening Audacity project (.aup) files themselves
(which can only be opened through Open, not through Import).
Conversely, after you have edited (or created) audio in Audacity, if you simply
select "Save Project" or "Save Project As..." it will save as an AUP file, which is
proprietary to Audicity and cannot be played or edited in other software. To get
the audio back to a common file format, you will need to Export the open project
(for example, as an MP3 or .wav) through the Export function further down the File
menu.

Once the import has finished you will see the audio file displayed in the Audacity
window. The file I chose is in stereo format, so both left and right channels are
displayed in a single track:
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That's it! The audio is now ready for editing or other manipulation.
Audacity: RecordingASound
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Recording a sound
Software name : Audacity
Software version : 2.2.1
Recording sound with Audacity is very straightforward: you just need to have a
computer that has a sound card with at least a microphone (mic) or line input.

Getting started
Before making a recording you need to make sure that the device you want to
record from is connected to the audio input of your computer's sound card. To do
this you can use your computer's sound control panel or the custom mixer
application for your specific soundcard, selecting the input device you want to use
and verifying that you are getting sound into the computer from that device. Note
that you can also use Audacity's own Recording meter to test whether your desired
recording device is inputting properly, and at appropriate levels. However, and
especially if this is your first attempt to record, it is preferable to first use your OS
control panel or sound card's mixer application to verify audio input connectivity.
Then you can launch Audacity.

MacOSX Recording Configuration
If your Mac has a built-in microphone (most do), Audacity 2.2.1 for OS X should
already be connected to it once it is installed. This means you can start recording
in Audacity 2.2.1 right away.
Recording Sound Using Audacity in OSX
To record, simply press the R key, and a new audio track will appear and
automatically start recording. You can then speak, and/or play any other sounds on
your Mac.
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You can also record sound by selecting Transport > Record > Record in the main
menu:

Windows and Linux Recording Configuration
Windows and Linux use controls that can be accessed entirely from the Audacity
GUI. First you need to choose the input device. As we saw in the Toolbars chapter,
the Device Toolbar is where you select your desired Recording Device (second
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dropdown), as well as desired Audio Host (first dropdown: for Windows the options
will be MME, Windows DirectSound and Windows WASAPI-- see Device Toolbar for
more detail on these options). Here you can also select whether you want Mono or
Stereo recording (second dropdown):

Testing Audio Levels
Now that you have everything set up and ready to go you can begin the recording
process.
Before making the recording it is important to preview the loudest section of the
source audio so that you do not end up with a distorted recording.
For this you will use the Recording Toolbar and Mixer Toolbar, as detailed in the
Toolbars chapter:

The recording meter here will automatically be activated when you begin an actual
recording; but since in this case you want a preview, simply click anywhere on the
meter to activate monitoring. Now play the loudest passage of the audio you want
to record and, while doing so, look at the recording meter:

At the loudest point in the audio, the green bar should ideally stretch all the way to
around -9 dB (decibals); it's tip wil turn yellow between -9 dB and -6 dB, which is a
warning margin, and will turn red just before -3 dB (which indicates that your
input is is too loud or 'hot', and may be clipped by Audacity). Adjust the
input/record slider of the Mixer Toolbar downward (toward the minus) if you see
any red or much yellow; adjust the slider upward if your maximum input or 'peak'
is far short of -12 dB.

While an ideal input level peak is between -12 dB and -9 dB, if you have difficulty
hitting this target zone with input slider adjustments, it is better to err on the side
of too little recording input (not green all the way to -12) as opposed to too much (a
red tip). The output volume of a quieter recording can always be boosted in a
subsequent editing stage; but a too-loud recording will be 'clipped' by Audacity,
meaning it is too loud for Audacity to process and the top and bottom of the waveform will be chopped off, thus losing some of the recorded wave information.

Recording
Now that you've tested your input device and recording levels, you are ready to
make your proper recording.
Click the "Record" button on the Transport toolbar:
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then play the audio you wish to record. Once the sound source has finished click
the "Stop" button:

Your recording is now complete. It should appear in the Audacity GUI as a single
audio track, showing either a single channel (if you've chosen mono recording) or
dual L/R channels (if you've chosen stereo). Here I have made a stereo recording
of a simple chord riff on accoustic guitar, from my built-in computer mic:

Note that the "Project Rate (Hz)" dropdown on the bottom left indicates that I have
made my recording at a sample rate of 44100 Hz (44 KHz). This sample rate is
compatible with traditional music-CD sound quality, and is the defaut for Audacity's
recording mode. However, in the dropdown I could set the rate to as low as 8 KHz
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or as high as 384 KHz (which would produce a very high-fidelity but very large
sound file).

Now listening to your recording with the Play button on the Transport toolbar:

If you are not satisfied with the recording, you can delete it from the project using
the X in the upper left corner of the track bar (or by going to Edit > Delete in the
main menu). However, before discarding a recording completely, you will want to
consider whether it can be edited or otherwise modified, using Audacity's
multitude of tools, to bring it closer to what you had in mind. Only
experimentation and practice will help you decide whether to aim for perfection in
the recording itself, or edit it after the fact.
If you decide to save the recording, do so by selecting "Save Project As" from the
"File" menu (this will save the wave form as is, including all separate tracks in the
project, allowing you to come back later for editing and export). As this is a new
project, you will be prompted for a Project name as well as the location to save the
Project file:
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That's it! Your recording is completed and saved. If you want to access this project
again for editing and/or export to a common audio file format such as MP3, use
File > Open (not Import, which will not work with Aup files) and browse to the
location of your saved Audacity project.

Audacity: AddTrack
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Add Another Audio Track
Software name : Audacity
Software version : 1.2
Audacity enables you to mix multiple sounds together. You will need Audacity open
and an audio file already loaded, and then you can add as many new files (or
recorded tracks) as you like.

Adding your new track
Audacity should be open in front of you and you will have some audio already
loaded. In this example we will be working with the audio track 'Fiona' I opened in
first tutorial, so when I reopen the 'Fiona' project my Audacity window looks like
this :

Now, we wish to add another audio track to this mix--in this case a pre-recorded
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track that I have on my computer. To do this, in the main File menu choose Import,
then Audio from the submenu. (Note that when adding a new track to an existing
project with one or more tracks, you must use 'Import' rather than 'Open', which
would cause a new project to open rather than adding your new track to the
existing project.)

When you have done this a file browser will open, by default in the same directory
in which Audacity last opened or imported from, or saved or exported to. In this
case I will chose a recorded guitar riff (as mp3 file) residing in the same directory:
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I now press Open and the file will be imported. As explained previously,
'Importing' means that the file will be converted into Audacity's proprietary editing
format, and it will appear in the Audacity window as a new track. The importing
process itself can be nearly instantaneous or some seconds long, depending on the
length and complexity of the imported file.
When it is complete the new track can be seen in the Audacity window, directly
beneath the existing 'Fiona' track. The new track is also in stereo, so it too
displays both L and R channels:
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If you don't see your newly-added track immediately, you might need to scroll down
on your Audacity window. Note that there are several ways to minimize track
display vertically so as to see more tracks at once. One way, as I have done here
with the 'Fiona' track, is to hover your mouse over the lower boundary of that track
until your cursor becomes an up-and-down-arrow; then that boundary can be
dragged up to make the track more narrow. An efficient alternative is View > Track
Size > Fit to Height, which will show all tracks within the available window height.

Playback and Exporting
If you now press the 'Play' Button:

you will hear both tracks playing back at once. If you were now to Export this
project (for example as an mp3 or .wav), the tracks would be combined together
into one sound file. You've just done your first sound mixing!
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Of course, things can rarely stop at this point. Note that by default, the new track
is added to the project with its starting position flush left (point 0 on the timeline).
Since the original track 'Fiona' also started at point 0, and since the newly added
track is considerably longer in duration than the original, this difference shows up
both visually (as in the screenshot above) and audibly: during playback, once the
'Fiona' track ends (at about 28 seconds), only the second track is audible for the
remainder of its run. To properly mix these two tracks into a coherent sound (or as
coherent as a feline dance mix and a slow blues guitar could ever be), you would
need to do some advanced editing of one or both tracks, to make them both the
same length and/or with matching or complementary beats and sound features.
We will cover some of this in subsequent tutorials.
Audacity: EnvelopeTool

69

Add Another Audio TrackTUTORIALS

70

Envelope ToolTUTORIALS

Envelope Tool
The envelope tool is among the most useful editing tools for Audacity users. It
allows you to alter the volume of individual tracks in Audacity, which is especially
important when you are combining ('mixing') several tracks together.

Open Audacity
You will first have to have Audacity open with more than one track. We will begin
with my 'Fiona' project from the previous tutorial, with some editing of both tracks
so that they are now exactly the same length (I doubled the Fiona track end to end,
and slightly truncated the blues guitar track). At this point, then, my Audacity
project looks like this:

Activating the Envelope Tool
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The Envelope Tool has an icon in the Audacity Tools Toolbar, which looks like this:

When you click on this button, the tracks are surrounded by a blue line. Compare
the screenshot above (before activating the Envelope tool) to this one:

You can see the Envelop tool button depressed, as well as the blue lines around
each channel of each track. This indicates that the envelop tool has been activated.

Alter the volume
The blue line actually represents the volume of each channel/track. You can now
lower the volume on chosen sections of a track by changing the shape of this blue
line (as opposed to altering the volume of the entire track, using the volume
control to the left). To do this click on the blue line at any particular point in the
top track (in this case 'Fiona'), and you will see small white squares, or control
points, appear where you clicked :
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Now you can 'grab' the blue line at the point where these squares appear. To show
you how this can change the volume of just one part of the audio, click on the blue
line at a separate point near where you first clicked. A second set of blue squares
now appears at that new point on the track (top track only):

Now place your mouse cursor on the top white square in this second set (to the
right of the first), and while your mouse finger is still down, drag the square
downwards to reduce volume:
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You will notice that this action reduces the amplitude of the wave (ie, the volume)
of both the L and R channels of this (Fiona) track uniformly, taking the earlier, lefthand point as its 'hinge'. The separate guitar track beneath the Fiona track is
unmodified. If you now play back the project you will hear the volume of the
modified (top) track 'fade' smoothly, following the shape of the blue lines, and
continue at the lower volume while the lower track plays unmodified.

Mixing 2 tracks together
In mixing two tracks together, sometimes you simply want one track to have a
single 'fade out' in relation to the other track, as the above example demonstrates.
More commonly, though, you might want to 'cross fade' the two tracks in a number
of different places--ie, fade one track in while fading the other out--so that different
segments of the two audio sources are emphasized at different times. To
accomplish this, simply click on the blue lines of either track wherever you want to
create a 'hinge point' for fading in or out. The result could look something like the
following. Bear in mind that this is still a very simplified example, as this piece is
only about 55 seconds total duration -- a 4-6 minute song could have any number of
cross-fade operations:

If you have inadvertently added a set of control points (white squares) that you
don't need or want for volume adjustment, you can simply grab one of those white
squares and drag it entirely up or down out of the track. You can also always use
Edit > Undo to undo the most recent operation(s).

74

Envelope ToolTUTORIALS

Inner Control Points for Greater Volume Gain
Note that so far we have been using only the outer control points, or the furthest
top and bottom white squares, to manipulate the blue envelope lines. The inner
control points have the same effect, but these can be used to increase the volume
beyond what is visible in the track view. For example, if I wanted my lower (guitar)
track to come in louder than it does above, I could use the inner control points to
accomplish this by dragging the top one up (or the bottom one down); see this
effect applied in the screenshot below. Note that since the entire envelope here
cannot be shown in the track view now, the solid blue line has become dotted for
that segment.

Finally, we should note that the envelope control only allows the volume of a given
track segment to be increased up to the point where the inner control square
touches the track border (as shown here). If you want to amplify beyond that
range, de-activate the Envelope feature, select the section you want amplified and
go to Effects > Amplify..., which will launch a dialog with various amplification
options. Be advised, though, that depending on the options chosen, using the
Amplify effect can easily produce distortion-level amplification, which is nearly
impossible with the Envelope tool unless the original track is already extremely
loud.
Audacity: BasicEditing
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Basic Editing with Audacity
Software name : Audacity
Software version: 2.2.1
As far as audio editing software goes, Audacity is about as easy as it gets. Which is
not to say it's falling off a log: if you haven't edited audio before then the whole
concept can get a little bewildering. However with a little practice you should be
able to make fast work of editing.
Firstly, you will have to have some audio to edit. You can either record some audio
using Audacity, or open an audio file from your computer.
There are some simple methods that form the basis of editing with Audacity. We
will look at deleting sections of audio ('cutting'), as well as shifting audio. With
these two methods you can already do quite a lot.

Cutting/Deleting
You will need to have Audacity open in front of you with an audio file ready to edit.
The process of editing requires that you first know your source file quite well, or
more specifically the audio track wave-form of that file loaded into Audacity. You
need to know exactly where a cut needs to be made, to achieve some intended
effect, so play the audio track repeatedly and listen for where you want to make
your first edit.
Lets assume you have chosen the area to be cut. You need to now select the area
by clicking on where the cut should start, holding down the mouse button, and
dragging the mouse (either left or right) to the end of the area to be cut. The area
to be deleted will be highlighted in a lighter shade of grey than the rest of the
track (notice also that when you select an audio region in Audacity, your mouse
curser changes into a pointing hand):
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In the above example you can see that I have highlighted the area from about
1:32 to 2:17, a selection of about 45 seconds. To delete this selected region I can
now click on the Edit menu and choose 'Cut':

We should observe here that 'Cut' and 'Delete' are distinct functions, with the
important difference that with Cut, the selected audio region is removed from the
track but loaded onto the clipboard (from which it can later be Pasted, if desired),
while with Delete that segment simply disappears. But with either function, once
you select it in the Edit menu you will see that the selected region of your audio
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track has disappeared, and the length of that track will have been reduced by a
corresponding duration:

Focusing on the area to be cut
If you have just opened an audio file, press the green play button to listen to the
entire track:

Once you have listened to it you may wish to take some notes to help you decide
which area you wish to delete/cut. You can take notes that reference the exact time
in the timeline, or --probably easier--you can add a label track and insert a label
marking the exact point or segment you think might be a candidate for editing. It is
also a good idea to replay the segment that you will cut to make sure you are
selecting the right area. To do this you can select the area, as described above, and
then press the play button and Audacity will only play back the selected area. This
will help you decide if the selected area is actually the audio you wish to delete. If
it's not, clicking anywhere outside that track will deselect that area, and you can
try again.
If you need to focus closer to the audio to make a 'finer' cut, click on the
magnifying glass+ icon:

This will enlarge the time scale shown and give you a more detailed view of the
audio wave-form. Remember that this wave-form is an exact visual representation
of the audio signal itself: to edit one, at whatever level of detail, is to edit the
other. You can 'zoom out' of the audio again by pressing the magnifying glass with
the minus sign in it:

Pasting
If you wish to shift audio from one place to another then you can easily do so with
Audacity. First select the area you wish to shift. I will use the same segment I used
in the cutting example above. Now, as before, choose Edit > Cut to remove the
selected region from the track and place it on the clipboard.
Finally, click on the remaining audio track at the point you where you want this
audio to be shifted to.
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In the above example you can can see that I have decided to insert the audio at
about the 2:47 mark. Now choose the Edit menu and select Paste:

The audio segment will now be inserted, and you if you look at the Audacity
window you should see the selected audio in its new place :

Now you can experiment with cutting and pasting audio! In the next chapter we
will see more complex examples of cutting, copying and pasting, applied not only
to single tracks but to multiple tracks across a project as part of what we call
"mixing" audio tracks.
Audacity: AdvancedEditing
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Advanced Editing and Mixing
Software name : Audacity
Software version : 2.2.1
There are many more advanced steps for editing that you can carry out with
Audacity. Some of the more common include adding silence, trimming audio,
advanced cutting and pasting, splitting and joining tracks, and using panning. We
will cover each of these operations below.

Add Silence
You may want to add a silence to a track for several reasons. If we take the
example of a two track project with one track as music and the other track as a
voice track, we can imagine that we might want to insert a silence in the voice
track for several seconds to allow us to 'fade in' the music. This would work in a
radio advertisement or introduction for a radio show or podcast.
Here I have loaded an audio track (in mono), and a stereo music track beneath it:
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We now click in the voice track where we want to insert silence.
When the voice track is selected you will see the control set of that track go a
darker color, and at the point of selection itself your cursor becomes a pointing
hand. Here I have selected the very start of the vocal track, as I want to insert
silence in that track to allow the music to come in before the voice begins
speaking:

We are now ready to insert some silence. Do this by selecting Generate > Silence
from the menus at the top of the screen.
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Selecting 'Silence...' from the above menu will generate the 'Silence' dialog shown
below, where we can set the duration of the silence to be inserted. The default
silence duration is 30 seconds, as shown. 30 seconds would be quite a long silence
in our example, but when you are adding Silence it is easier to add more and then
delete some of it than to add in additional silence. So I'm going to keep the default
30 seconds to start with:

Press 'OK'. We will see the silence appear as a flat line in the relevant track of the
project.
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As noted above, 30 seconds is a very long silence for our purposes; after some
experimental listening I will end up cutting it down to 11 seconds. Meanwhile,
note that the actual audio wave form of the vocal track has been pushed all the
way to the far right of the window; in othe words the total voice track is now 30
seconds longer, including the silence at the beginning.
After I have trimmed the silence down to 11 seconds (I select the first 18 seconds
and use the 'cut' tool, not shown here, to eliminate that segment), I now have an
audio mix with 11 seconds of music before the voice comes in. However, the music
is still too loud to serve properly as 'background' to the rest of the voice track. To
fix this I will use the envelope tool (see previous chapter) to create a smooth fade
out in the music track, just before the voice comes in:
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If I determined at this point that the voice track was still too quiet in relation to the
music track, I could either increase the overall gain (volume) of the voice track, or
decrease that of the music track. A great deal of audio mixing involves playing
with the relative volume of different tracks.

Time Shift Tool
The time shift tool allows you to alter the time location of the audio on a particular
track. This is useful when you are arranging audio on different tracks so that they
are heard one after the other in a sequence. Indeed, this would have been an
alternative approach to take in addressing our voice-and-music-background
scenario above. In the screenshot below, I have deleted the rest of the silence from
the vocal track, so that now both the vocal and music tracks begin once more at
0.00 seconds (I've left the 'fade' in the music track, as I will still want it):
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Our goal now is to shift the voice track to the right, so that it doesn't begin until
the appropriate moment in the fade-out of the music track beneath it. To do this,
we select the Time Shift tool
from the Tools toolbar at the top of the
workspace:

Then we select the track we want to move, and drag it left or right to occupy a new
time location. In this case I'm dragging the voice track to the right, until it begins
at the 11-second mark. When I now play the project back, the effect will be exactly
the same as when the first 11 seconds were occupied by silence, since Audacity
treats the opening blank space exactly as it would a duration of explicitly-defined
silence:

In other cases, however, you might want one track's waveform to begin only after
another track ends entirely, rather than overlapping, as above. For the screenshot
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below, I have truncated the music track after the fade, so that it will no longer
sound in the background of the voice track:

I have actually dragged the voice track just beyond the new end-point of the music
track, in order to show that Audacity has guessed what I'm trying to do, and drawn
a guideline (often called a 'snap line') for me at the precise point where the lower
track ends. In practice, you may or may not want to align your tracks precisely this
way, along the guide lines: in this instance, I would probably want to give the music
track at least another second or two to fade out completely, as the voice track was
coming in. But perfect end-to-end alignment is easy, as you can see. Indeed, rather
than time-shifting manually, you could also use Tracks > Align Tracks > Align End
to End to exactly align two selected tracks.

Trimming Audio
Trimming audio tracks is useful when we only want to keep one part of a given
track. It is also different from using the cut or delete function as it maintains the
time location of the part of the track we want to keep.
As an example, we are going to trim a music track to only include the segment
after the first 32 seconds. First we click the Selection tool from the Tools toolbar:

then, using the mouse cursor, we select the region of the track after the 32-second
mark. Note that for purposes of trimming, we select the segment of the track we
want to keep, not the part we want to discard:
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As always, when we have selected a particular region of audio it should show up in
a lighter color, as above. Now we click on the Trim button of the Tools toolbar:

Once we have clicked the Trim button, only the region we selected should remain
in the track:
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Notice that the first 32 seconds is now gone, but the remaining audio waveform
has not shifted to the left (to 0 seconds), as it would have had we instead selected
the first 32 seconds and used Edit > Cut or Edit > Delete. Trimming is therefore a
good way to preserve the relative position of a segment of audio track in relation to
other tracks in the project, and to the overall timeline.

Advanced Pasting
As we saw in the previous chapter, not only can you Cut or Copy a segment of audio
track in Audacity, you can also Paste that segment at a different location, and as
many times as you wish. We do this by selecting the audio segment of interest,
then using Edit > Cut or Edit > Copy, depending on whether we want that segment
to remain in its original place. We can also use the Cut or Copy buttons on the
Tools toolbar:

Both Cut and Copy will load the selected audio segment onto the clipboard, where
it will remain until we either end the current Audacity session or Cut/Copy a
different segment. We can then place our mouse cursor wherever we want the
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segment to go, and use Edit > Paste or the Past button on the toolbar:

Pasting is useful for any number of reasons. You might like a particular music
segment for background to your voice or other music tracks, but find that it is too
short; in this case you can simply copy and paste that segment end to end in the
same track until it is the required length with respect to other tracks.
Of course, pasted segments needn't be end to end, or even be pasted into the same
track they were copied from. One of the most interesting uses of pasting in
Audacity is for 'sampling', when you've found a particular (typically short) segment
of sound that you want repeated at regular intervals or other appropriate moments
in the overall audio project. Give a listen to the Beatles' "Tomorrow Never Knows"
or "Revolution No. 9" for early examples of extremely complex sampling or sound
collage of this kind. In that era, the sound engineers had to literally copy and
paste dozens or even hundreds of magnetic tape segments, and sometimes run
dozens of tape players with looped tape segments simultaneously, to achieve this
kind of sound collage. Happily, with digital music and editing tools like Audacity,
we can achieve complex collage soundscapes with relative ease. Consider the
following example:

Visible here are the top three tracks of a five-track audio project I created. It is
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structured around two main elements: a blues-guitar segment (third track down,
duplicated once end-to-end to produce the overall song length), and the purring
and vocalization of an old cat named Marx, from an originally quite short sound
recording which has been edited and duplicated numerous times in track two,
resulting in a continuous 1:45 audio track of purring punctuated by a short
plaintive meow at regular intervals. The short, intense waveform segments
pictured in track one represent the sound of a spoon dropped on the kitchen floor,
an incidental noise in the original Marx recording that I picked out, amplified and
used for further periodic punctuation. As with any other kind of collage, audio
collage like this either 'works' or doesn't for a given listener; you can decide for
yourself in this case: https://www.youtube.com/watch?v=oaqPzmURSMo . The
point here is simply to illustrate the enormous scope for creativity made possible
by the relative handful of editing tools we have surveyed in Audacity so far.

Splitting Stereo Tracks and Combining Mono Tracks
Sometimes when you are recording you may only record one channel of your track
correctly; or there may be some other reason that you want to only work with
either the left or right channel.
Below we see a recorded track with one channel (the left) much louder than the
other:
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Rather than re-recording, we are going to work on only the left channel (the top
one). So we need to select 'Split Stereo Track' from the drop down menu we can
invoke by clicking on the track Name:

We can then delete the Right channel signal, as it has now become a separate

92

Advanced Editing and MixingTUTORIALS

track. Do this by clicking on the X to the left of that track's name:

If we now play the one remaining track, we'll be able to hear that the sound is only
coming through one channel (L). This can be seen in the green signal of the
Playback meter in the screenshot below:

We will also notice that the Pan slider of this track is all the way to the Left (this
happened as soon as we split the one track into two, with the second track's Pan
slider all the way to the Right). So to fix this, we can simply move the slider to the
middle, and the track will now play the same mono audio signal through both L and
R channels.

93

Advanced Editing and MixingTUTORIALS

If you need this track to be rendered in stereo again, there are several ways to do
this. First, you can simply Export the track (File > Export) as an MP3, which will
open a dialog allowing you to choose a Channel Mode of Stereo or Mono (see next
chapter for details on Exporting). Of course, in that case the two channels will be
identical as they will have been derived from the single mono track.
If you wanted instead to have two channels that you could edit or apply effects to
separately, you could select the entirety of this track, then go to File > Duplicate,
which will create a separate, identical mono track below the first one. Once you've
edited one or both mono tracks to your satisfaction, you can recombine them into a
single, stereo track by going again to the track dropdown of the top track and
selecting Make Stereo Track:

Of course, the Make Stereo Track function will also work to combine any two mono
tracks that are directly adjacent in your Audacity, even if they have separate
origins. Just keep in mind the basic function of stereo sound: any L and R channels
that are not perfectly synched up metronomically, and otherwise musically
coherent, can make for difficult listening.
Audacity: ExportingAFile
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Exporting A File
Software name : Audacity
Software version : 2.2.1
Projects created in Audacity are always saved in Audacity's own unique file format
that cannot be opened by most other software. It is therefore necessary to export
projects to more common file formats in order to use them with other audio
software or media players.
Audacity can export in the following common formats: AIFF, MP3, WAV, Ogg
Vorbis. There are also half a dozen or so additional, more specialized formats that
can be selected via File > Export > Export Audio...; however we will focus on the
more common formats here.
AIFF and WAV files provide uncompressed CD quality audio, so one of these
formats should be used if you want to open your Audacity project with other music
production software or CD authoring software. AIFF is proprietary to Apple, while
WAV was originally proprietary to Microsoft, so these two formats tend to play
better with Apple and Windows tools respectively.
MP3 and Ogg Vorbis are both compressed audio formats so they have lower sound
quality but much smaller file sizes, making them ideal for use in media players. An
important difference between these two formats is that Ogg Vorbis is a completely
open standard while MP3 is not. However, current releases of Audacity incorporate
the LAME MP3 encoder, and MP3 is by far the most widely adopted compressed
audio format for playback devices today, making it a good choice for reaching the
widest audience. (On the other hand, we should note that single-track OGG files
can be bundled together as MOGG files, which preserve the separate tracks: this
latter format cannot be exported from Audacity but it can be opened by Audacity,
which may be of interest to rock music fans because many classic rock songs are
now available as MOGGs, courtesy of the Rock Band and Guitar Hero games,
giving Audacity users access to the original multiple tracks of these songs.)
To export a file from Audacity you need to have at least one audio track open in
your Audacity project. If you do not already have a file open from a recording or
editing session, see the instructions in the chapter on Opening (Importing) a File
(including the differences between "Opening" and "Importing").
Here I have opened my audio file 'Fiona':
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To export this file, go to File > Export, then from the submenu choose the format
you want to export as:
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Once you have chosen your format, a window will open allowing you to edit the file
name and browse to the location where you want to save the file. You will also have
various format options, depending on the specific format you have chosen. Here is
the export window with format options for MP3:
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Once you are satisfied with your file name, saving location and format options
(unless you are a more advanced user it is not a bad idea to stick with the Audacity
defaults on the latter), click on "Save" and the Export process will begin. The time
it takes to export the project will depend on the length and complexity of the
project (for example, how many separate tracks) as well as the processing speed of
your computer.
When exporting is complete the above window will disappear. You should now be
able to see the file in the folder where you chose to save it.
That's it. You can now enjoy listening to the results of your Audacity project
through other audio software, transfer it onto your portable media player, or share
it with others.
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More Help
For more help with Audacity you can try these avenues:

Audacity User Guide
You should first look at the excellent documentation provided by the developers
themselves, at http://manual.audacityteam.org/index.html. This page links to a
multi-dimensional user guide, with interface and menu walk-throughs, tutorials,
FAQs and more.

Audacity Wiki
The Audacity Wiki provides a wealth of additional information on the past, present
and future of Audacity, along with a wide range of tips and tutorials contributed by
the large user community.

Audacity Forum
You can also try searching through the official Audacity forum for information.
http://audacityteam.org/forum/ (also linked from the page above)
The forums contain a lot of postings from users on many topics. You can use the
search system to locate topics or just browse the categories. If you don't find what
you want then try subscribing to the forums and posting your question to the
relevant category.
There are a few things to keep in mind when asking a question in a forum or to a
mailing list. First, be as clear as you can with your question and provide any
information that you might think would help some to try to help you. You might, for
example, include information about the operating system you are using, or various
specifics that relate to what you are trying to achieve. Additionally, it is always
good practice to also post back to any forum or mailing list if you manage to solve
your query and include clear information on how you solved the puzzle. This is so
that someone else that may have the same issue can resolve it using what you have
found out. If possible post back to the same thread (discussion topic) so that
anyone searching through the forum can follow the discussion including the
solution.

Mailing Lists
Mailing lists are good places to look through for answers to questions. The
subscription (also the archives are listed on each info page) information is located
here :
http://audacity.sourceforge.net/contact/lists
You can also subscribe to the mailing lists and ask a question. Please note the
suggestions about posting to forums and mailing lists in the above section.

YouTube Video tutorials
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As with nearly everything else these days, you can search YouTube for tutorials on
using Audacity. Many of these are also linked from the Audacity Wiki above, but
given the nature of YouTube, new tutorials appear regularly.

Web Search
Aside from YouTube, searching the wider web is always useful. If you are looking
for problems arising from errors reported by the Audacity software, try entering
the error text itself into a search engine such as Google. Be sure to edit out any
information that doesn't look generic when doing this. Some search engines also
enable you to try searches of mailing lists, online groups etc, this can also provide
good results.

IRC
IRC is a type of online chat. It is not the easiest to use if you are not familair with it
but it is a very good system. There are a variety of softwares for all operating
systems that enable you to use IRC. The IRC channel for Audacity is where a
number of the developers are online and some 'superusers'. So logging into this
channel can be useful but it is very important that you know exactly what you are
trying to find out before trying this route. The protocol for using the channel is just
to log in, and ask the question immediately. Don't try and be too chatty as you are
probably going to be ignored. It is also preferable if you have done some research
using the other methods above before trying the channel. The details for the IRC
channel are:
IRC network: freenode
Channel: #audacity

Audacity: Credits
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License
All chapters copyright of the authors (see below). Unless otherwise stated all
chapters in this manual licensed with CC-BY-SA licence.
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Version 2, June 1991
Copyright (C) 1989, 1991 Free Software Foundation, Inc.
51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA
Everyone is permitted to copy and distribute verbatim copies
of this license document, but changing it is not allowed.
Preamble
The licenses for most software are designed to take away your freedom to share
and change it. By contrast, the GNU General Public License is intended to
guarantee your freedom to share and change free software--to make sure the
software is free for all its users. This General Public License applies to most of the
Free Software Foundation's software and to any other program whose authors
commit to using it. (Some other Free Software Foundation software is covered by
the GNU Lesser General Public License instead.) You can apply it to your
programs, too.
When we speak of free software, we are referring to freedom, not price. Our
General Public Licenses are designed to make sure that you have the freedom to
distribute copies of free software (and charge for this service if you wish), that you
receive source code or can get it if you want it, that you can change the software
or use pieces of it in new free programs; and that you know you can do these
things.

To protect your rights, we need to make restrictions that forbid anyone to deny you
these rights or to ask you to surrender the rights. These restrictions translate to
certain responsibilities for you if you distribute copies of the software, or if you
modify it.
For example, if you distribute copies of such a program, whether gratis or for a fee,
you must give the recipients all the rights that you have. You must make sure that
they, too, receive or can get the source code. And you must show them these terms
so they know their rights.
We protect your rights with two steps: (1) copyright the software, and (2) offer you
this license which gives you legal permission to copy, distribute and/or modify the
software.
Also, for each author's protection and ours, we want to make certain that everyone
understands that there is no warranty for this free software. If the software is
modified by someone else and passed on, we want its recipients to know that what
they have is not the original, so that any problems introduced by others will not
reflect on the original authors' reputations.
Finally, any free program is threatened constantly by software patents. We wish to
avoid the danger that redistributors of a free program will individually obtain
patent licenses, in effect making the program proprietary. To prevent this, we have
made it clear that any patent must be licensed for everyone's free use or not
licensed at all.
The precise terms and conditions for copying, distribution and modification follow.

TERMS AND CONDITIONS FOR COPYING, DISTRIBUTION AND MODIFICATION
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0. This License applies to any program or other work which contains a notice
placed by the copyright holder saying it may be distributed under the terms of this
General Public License. The "Program", below, refers to any such program or work,
and a "work based on the Program" means either the Program or any derivative
work under copyright law: that is to say, a work containing the Program or a
portion of it, either verbatim or with modifications and/or translated into another
language. (Hereinafter, translation is included without limitation in the term
"modification".) Each licensee is addressed as "you".
Activities other than copying, distribution and modification are not covered by this
License; they are outside its scope. The act of running the Program is not
restricted, and the output from the Program is covered only if its contents
constitute a work based on the Program (independent of having been made by
running the Program). Whether that is true depends on what the Program does.
1. You may copy and distribute verbatim copies of the Program's source code as
you receive it, in any medium, provided that you conspicuously and appropriately
publish on each copy an appropriate copyright notice and disclaimer of warranty;
keep intact all the notices that refer to this License and to the absence of any
warranty; and give any other recipients of the Program a copy of this License along
with the Program.

You may charge a fee for the physical act of transferring a copy, and you may at
your option offer warranty protection in exchange for a fee.
2. You may modify your copy or copies of the Program or any portion of it, thus
forming a work based on the Program, and copy and distribute such modifications
or work under the terms of Section 1 above, provided that you also meet all of
these conditions:
a) You must cause the modified files to carry prominent notices stating that
you changed the files and the date of any change.

b) You must cause any work that you distribute or publish, that in whole or in
part contains or is derived from the Program or any part thereof, to be
licensed as a whole at no charge to all third parties under the terms of this
License.
c) If the modified program normally reads commands interactively when run,
you must cause it, when started running for such interactive use in the most
ordinary way, to print or display an announcement including an appropriate
copyright notice and a notice that there is no warranty (or else, saying that
you provide a warranty) and that users may redistribute the program under
these conditions, and telling the user how to view a copy of this License.
(Exception: if the Program itself is interactive but does not normally print
such an announcement, your work based on the Program is not required to
print an announcement.)
These requirements apply to the modified work as a whole. If identifiable sections
of that work are not derived from the Program, and can be reasonably considered
independent and separate works in themselves, then this License, and its terms, do
not apply to those sections when you distribute them as separate works. But when
you distribute the same sections as part of a whole which is a work based on the
Program, the distribution of the whole must be on the terms of this License, whose
permissions for other licensees extend to the entire whole, and thus to each and
every part regardless of who wrote it.
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Thus, it is not the intent of this section to claim rights or contest your rights to
work written entirely by you; rather, the intent is to exercise the right to control
the distribution of derivative or collective works based on the Program.
In addition, mere aggregation of another work not based on the Program with the
Program (or with a work based on the Program) on a volume of a storage or
distribution medium does not bring the other work under the scope of this License.
3. You may copy and distribute the Program (or a work based on it, under Section
2) in object code or executable form under the terms of Sections 1 and 2 above
provided that you also do one of the following:
a) Accompany it with the complete corresponding machine-readable source
code, which must be distributed under the terms of Sections 1 and 2 above on
a medium customarily used for software interchange; or,

b) Accompany it with a written offer, valid for at least three years, to give any
third party, for a charge no more than your cost of physically performing
source distribution, a complete machine-readable copy of the corresponding
source code, to be distributed under the terms of Sections 1 and 2 above on a
medium customarily used for software interchange; or,
c) Accompany it with the information you received as to the offer to distribute
corresponding source code. (This alternative is allowed only for
noncommercial distribution and only if you received the program in object
code or executable form with such an offer, in accord with Subsection b
above.)
The source code for a work means the preferred form of the work for making
modifications to it. For an executable work, complete source code means all the
source code for all modules it contains, plus any associated interface definition
files, plus the scripts used to control compilation and installation of the executable.
However, as a special exception, the source code distributed need not include
anything that is normally distributed (in either source or binary form) with the
major components (compiler, kernel, and so on) of the operating system on which
the executable runs, unless that component itself accompanies the executable.

If distribution of executable or object code is made by offering access to copy from
a designated place, then offering equivalent access to copy the source code from
the same place counts as distribution of the source code, even though third parties
are not compelled to copy the source along with the object code.
4. You may not copy, modify, sublicense, or distribute the Program except as
expressly provided under this License. Any attempt otherwise to copy, modify,
sublicense or distribute the Program is void, and will automatically terminate your
rights under this License. However, parties who have received copies, or rights,
from you under this License will not have their licenses terminated so long as such
parties remain in full compliance.
5. You are not required to accept this License, since you have not signed it.
However, nothing else grants you permission to modify or distribute the Program
or its derivative works. These actions are prohibited by law if you do not accept
this License. Therefore, by modifying or distributing the Program (or any work
based on the Program), you indicate your acceptance of this License to do so, and
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all its terms and conditions for copying, distributing or modifying the Program or
works based on it.
6. Each time you redistribute the Program (or any work based on the Program), the
recipient automatically receives a license from the original licensor to copy,
distribute or modify the Program subject to these terms and conditions. You may
not impose any further restrictions on the recipients' exercise of the rights granted
herein. You are not responsible for enforcing compliance by third parties to this
License.

7. If, as a consequence of a court judgment or allegation of patent infringement or
for any other reason (not limited to patent issues), conditions are imposed on you
(whether by court order, agreement or otherwise) that contradict the conditions of
this License, they do not excuse you from the conditions of this License. If you
cannot distribute so as to satisfy simultaneously your obligations under this
License and any other pertinent obligations, then as a consequence you may not
distribute the Program at all. For example, if a patent license would not permit
royalty-free redistribution of the Program by all those who receive copies directly
or indirectly through you, then the only way you could satisfy both it and this
License would be to refrain entirely from distribution of the Program.
If any portion of this section is held invalid or unenforceable under any particular
circumstance, the balance of the section is intended to apply and the section as a
whole is intended to apply in other circumstances.
It is not the purpose of this section to induce you to infringe any patents or other
property right claims or to contest validity of any such claims; this section has the
sole purpose of protecting the integrity of the free software distribution system,
which is implemented by public license practices. Many people have made
generous contributions to the wide range of software distributed through that
system in reliance on consistent application of that system; it is up to the
author/donor to decide if he or she is willing to distribute software through any
other system and a licensee cannot impose that choice.
This section is intended to make thoroughly clear what is believed to be a
consequence of the rest of this License.
8. If the distribution and/or use of the Program is restricted in certain countries
either by patents or by copyrighted interfaces, the original copyright holder who
places the Program under this License may add an explicit geographical
distribution limitation excluding those countries, so that distribution is permitted
only in or among countries not thus excluded. In such case, this License
incorporates the limitation as if written in the body of this License.

9. The Free Software Foundation may publish revised and/or new versions of the
General Public License from time to time. Such new versions will be similar in
spirit to the present version, but may differ in detail to address new problems or
concerns.
Each version is given a distinguishing version number. If the Program specifies a
version number of this License which applies to it and "any later version", you have
the option of following the terms and conditions either of that version or of any
later version published by the Free Software Foundation. If the Program does not
specify a version number of this License, you may choose any version ever
published by the Free Software Foundation.
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10. If you wish to incorporate parts of the Program into other free programs whose
distribution conditions are different, write to the author to ask for permission. For
software which is copyrighted by the Free Software Foundation, write to the Free
Software Foundation; we sometimes make exceptions for this. Our decision will be
guided by the two goals of preserving the free status of all derivatives of our free
software and of promoting the sharing and reuse of software generally.
NO WARRANTY

11. BECAUSE THE PROGRAM IS LICENSED FREE OF CHARGE, THERE IS NO
WARRANTY FOR THE PROGRAM, TO THE EXTENT PERMITTED BY APPLICABLE
LAW. EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT
HOLDERS AND/OR OTHER PARTIES PROVIDE THE PROGRAM "AS IS" WITHOUT
WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT
NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. THE ENTIRE RISK AS TO THE QUALITY
AND PERFORMANCE OF THE PROGRAM IS WITH YOU. SHOULD THE PROGRAM
PROVE DEFECTIVE, YOU ASSUME THE COST OF ALL NECESSARY SERVICING,
REPAIR OR CORRECTION.
12. IN NO EVENT UNLESS REQUIRED BY APPLICABLE LAW OR AGREED TO IN
WRITING WILL ANY COPYRIGHT HOLDER, OR ANY OTHER PARTY WHO MAY
MODIFY AND/OR REDISTRIBUTE THE PROGRAM AS PERMITTED ABOVE, BE
LIABLE TO YOU FOR DAMAGES, INCLUDING ANY GENERAL, SPECIAL,
INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OR
INABILITY TO USE THE PROGRAM (INCLUDING BUT NOT LIMITED TO LOSS OF
DATA OR DATA BEING RENDERED INACCURATE OR LOSSES SUSTAINED BY
YOU OR THIRD PARTIES OR A FAILURE OF THE PROGRAM TO OPERATE WITH
ANY OTHER PROGRAMS), EVEN IF SUCH HOLDER OR OTHER PARTY HAS
BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
END OF TERMS AND CONDITIONS
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CommonChallengesinPodcastRecording
PopsandClicks
SometimesaudiorecordingscontainpopsorclickscausedbyatooͲhard“p”,“t”,or“k”sound,byalittle
toomuchsalivaasawordissaid,orbythemicrophonerecordingasoundincorrectly.Foratruly
professionalpodcast,wemaywanttogetridofanymajorinstancesofthesepopsandclicks.



Solutions
x
x
x

FindZeroCrossingsbeforedeletingtheselection.
Click“Removal”
Amplification

“Um,”“YouKnow,”Pauses,andOtherJunk
Let’sfaceit.Wedon’talwaysarticulatethewaywe’dlike,especiallywhenwe’renotusingascript.We
maywanttoeditoutwords,phrases,fillerwordssuchas“um”or“er”or“like”,pauses,ornonͲconstant
backgroundsounds(e.g.,therustlingofpagesasascriptpageisturnedorthenoiseofanitemdropped
onthefloor).However,editingcancauseitsownproblems;forinstance,theeditingcanintroducepops
andclicks.



Solutions
x
x

FindZeroCrossingsbeforedeletingselection
Amplification

AmbientNoise
Recordingsintendedforpodcastswillcontainbackgroundnoiseunlesstheyarerecordedina“dead
room”(asoundproofroominarecordingstudiowherethesubjectoftherecordingsits,surroundedby
paddingthatsealshimorherofffromalloutsidesound).Evenwhencareistakentoeliminatevoices,
music,rustlingofpapers,andothereasilynoticedbackgroundnoise,ambientnoisewilllikelycomefrom
anairconditioner,acomputerfan,orothersourceofconstant,lowͲvolumenoise.Nonormalroomis
evertrulysilent.

Solutions
x

NoiseReduction

DifferencesinSoundfromChangesinLocation,Equipment,orSubject
Eachrecordingroomorotherrecordinglocationwilllikelysoundabitdifferentfromothersbecauseof
differencesinhowsoundreverberatesinthespace,andanychangeinrecordingequipmentmaycause
soundstobepickedupdifferently.Asaresult,podcastsrecordedinmultiplelocationsorwithmultiple
typesofrecordersmayexhibitsomeinconsistencyinambientsoundandinvolume.Inaddition,certain
speakerstalklouderthanothers,andthisvariablecanleadtodifferencesinrecordingvolumewhena
podcastcontainsmultipleparticipants.



Solutions
x
x

Normalization
Amplification

MultipleRecordingsand/orMusicFilestoInterweaveTogether
Maybeyourpodcastisastory,withmultiplecharactervoicesconnectedbyanarrator,andeachactor
recordedhisorherpartseparatelyfromtheothers.Maybeyouareputtingtogetherinterviewswith
multipleguests.Maybeyoujustwanttousestingersorbackgroundmusicfiles,andyouwanttocontrol
thefadingorvolumeofthesesoundsinrelationtoothervoices.Youcanoftenimaginecomplexusesof
audio,andimplementingwhatyouimaginecanbeachallenge.



Solutions
x
x
x
x
x
x

TimeShifttool
FadeIn/FadeOuteffects
Envelopetool
Splittingtracks
QuickMix
Generatingsilence

Solutions
ZeroCrossings
Soundsaremadeupofwaves,andeverysoundfileisrepresentedinthecomputerasawaveform.
Whenaportionofasoundisselectedwiththemouse,thebeginningandendoftheselectiondon’t
always(andinfact,usuallywon’t)lineupwithapointwherethiswavecrossesthehorizontalmidline
dividingthecrestsandtroughs.Thus,aselection(veryzoomedin)mightlooklikethis:



Whentheselectionisdeleted,theresultingwaveformthushasanirregulardropfromthecrestonthe
lefttothetroughontheright(orviceversa),likethis:


Whenthesoundisplayed,thisirregulardropissometimesheardasapoporclick.Apoporclickcan
alsooccurwhenaneffectisappliedtotheselection,whentheselectioniscutandpasted,whenthe
selectionisreplacedbysilence,andsoon.Fortunately,thereisaneasysolution.Wheneverapieceofa
waveformisselected,choose“FindZeroCrossings”fromtheEditmenuinAudacitybeforetakingany
actionontheselection.Thiswillmovetheselectionbothrightandlefttothenearestpointwherethe
waveformcrossesthezeroline,likethis:


Then,whentheselectionisdeleted(forexample),theirregulardropseenaboveisomitted,asshown
below:



ClickRemoval
Audacityalsoprovidesasimple,firstͲpassmethodtoremoveclicksandpopsfromaudiofiles.Select
“ClickRemoval”fromtheEffectmenuinAudacity.Selectthedesiredthresholdandmaximumspike
widthasdescribedonthedialogbox,andtheclickthe“RemoveClicks”button.Keepinmindthatthe
greaterthesensitivityyouselect,thebettertheprogramwillremovepopsandclicks;however,the
distortionofthedesiredaudiowillbegreater,aswell.The“Preview”buttonontheClickandPop
Removaldialogboxmayhelpyoutofindanacceptablelevelofsensitivityfortheparticularfileyouare
workingwith,butsometimesdeterminingthelevelisamatteroftrialanderror,requiringmultiple
“Undo”operations.Sinceeachfilemayrequireaslightlydifferentsettingforoptimalresults,ifyour
projectcontainsmultiplefiles,makesurethatyoudothisprocedureforonlyonetrackorfileatatime.

NoiseReduction
Noisereductionworksbyreducingoreliminatingsoundsthatmatchfrequenciesdefinedinasampleof
whatsilence(oronlyconstantambientnoise)soundslikeintheparticularfile.Desirablesoundsinthese
frequencieswillalsobereducedoreliminated,soifnoisereductionisoverdone,theaudiomaysound

tinny,robotic,orotherwisedistorted(kindofliketalkingintoafan).Also,noisereductionisprimarily
designedtoremoveconstantsounds,suchasthesoundcomingfromanairconditionerorcomputer
fan;itisfarlesseffectiveatremovingsoundssuchasrustlingpapers,backgroundvoices,etc.
Therearetwostepstousingnoisereduction.First,selectafewsecondsofthefileinwhichthereis
nothingbuttheambientnoiseintheroom(computerfansorwhatever).Then,choose“NoiseRemoval”
fromtheEffectmenuinAudacity,andclickthe“GetNoiseProfile”buttononthedialogbox.Next,select
thefiles,orsectionofafile,towhichyouwanttoapplynoisereduction,andfindthezerocrossingsfor
theselection(asdescribedabove,in“ZeroCrossings”).Finally,choose“NoiseRemoval”fromtheEffect
menuinAudacityagain,selecthowmuchnoisereductiontoapplywiththeslideronthedialogbox,and
clickthe“RemoveNoise”button.AswithClickRemoval,the“Preview”buttononthedialogboxmay
helpyouidentifyaproperlevelofnoisereductiontouseontheparticularfile,butsometimes
identifyingtheproperlevelisamatteroftrialanderror.Performnoisereductionononlyonetrackor
fileatatime.

Normalization
Normalizationisawaytoapplyaconsistentvolumelevelacrossfiles.Itensuresthatthewaveformof
thenormalizedfileiscenteredonthezeroline,andthatthemaximum(volumeofthefileisͲ3dB.Itis
usefultoapplynormalizationtoallofyourtracksbeforebeginningtomixyourpodcast.Tonormalize
atrack,selecttheentiretrackandchoose“Normalize”fromtheEffectmenuinAudacity.Makesure
bothcheckboxesonthedialogboxarechecked,andclickthe“OK”button.
Anothertoolthatisusefulinnormalizationisdynamicrangecompression(see“Compressor”underthe
EffectmenuinAudacity).Dynamicrangecompressionreducestheamountofvolumedifference
betweentheloudestandquietestpointsintheselection,preventingthelargedifferencesillustrated
below:



Amplification
TheAmplifyeffectcanbeusedtoincreaseorreducethevolumeoftheselectedtrackorsectionofa
track.Amplificationcanbeusedtoachieveamoreconsistentvolumelevel,toreduceoverlyemphasized
sounds(forexample,P,T,S)thatcauseaspikeinvolumeorundesiredsoundsthatcan’tbecompletely

removed.Obviously,itsprimarypurposeistoincreaseorreducethevolumeofanyrecording,evena
consistentrecordings,todesiredlevels.
Toincreaseorreducevolume,selectthedesiredtrackorsectionoftrack,findthezerocrossingsforthe
selection,andthenchoose“Amplify”fromtheEffectsmenuinAudacity.Typeinthedecibelsbywhich
youwanttoincrease(positivenumber)ordecrease(negativenumber)thevolumeoftheselection.This
istheamountbywhich,nottowhich,theselectionvolumewillbeadjusted.Incrementsof3decibels
workwellasastartingpointforexperimentation.Makesurethatthe“AllowClipping”checkboxisNOT
checked.Thispreventstheselectionfrombeingamplifiedsohighthatthetopofanypieceofthe
waveformischoppedoff,whichwouldleadtohighdistortion.Thenclickthe“OK”button.
Amplificationamplifiesallthesoundintheselection,includingbackgroundnoise,andcanleadtosome
distortion.Also,whenreducingvolume,bearinmindthatamplificationcannotundothedistorting
effectsofanyclippingthathappenedatthetimeofrecordingbecauseofincorrectmicrophonegain,so
makesurethatmicrophonegainisnotsettoohigh.Aswithalloftheseeffects,useamplification
judiciously.FrequentlyusethePreviewbuttononthedialogbox,plusahealthydoseoftrialͲandͲerror,
tofindtheoptimumlevelofamplification.

TimeShiftTool
TheTimeShifttoolallowsyoutodragthecontentsofatracktoanypointintimeontheproject
timeline.Thistoolisfoundinthetoolpalettetotheleftoftheplaybackcontrolsandlookslikethis:

ClickontheTimeShifttool,thenclickanddragthedesiredtracktotheproperlocationonthetimeline.

FadeIn/FadeOut
Youmaywanttofadeinoroutcertaintracksinyourpodcast,particularlyifyouareusingstingersor
musictosignalthebeginningandendofportionsofthepodcast.TouseFadeIn/FadeOut,selectthe
lengthofthetrackoverwhichyouwantthefadingtooccur.Findthezerocrossings.Then,selecteither
“FadeIn”or“FadeOut”fromtheEffectsmenuinAudacity,whichwillresultinthevolumeofthe
selectionfadingtoorfromcompletesilence.Tofadeatracktoorfromalowervolume,usethe
Envelopetool.

EnvelopeTool
TheEnvelopetoolisusedtoincreaseordecreasethevolumeofatrackgradually(unliketheAmplify
effect)andwithoutgoingtoorfromzerovolume(unlikeFadeInandFadeOut).Oneexampleofwhere
theEnvelopetoolmightbeusedistohavemusicplayingandthentofadethatmusictoalowervolume
forfewsecondsasaspeakerbeginstospeak,thenkeepthevolumelowerbutstillaudiblewhilethe
speakerisspeaking,andthengraduallybringthevolumeofthemusicbacktoitsoriginallevelasthe
speakerisendingherremarks.
TheEnvelopetoolisfoundinthetoolpalettetotheleftoftheplaybackcontrolsandlookslikethis:


AfterclickingtheEnvelopetool,clickthedesiredtrackatthepointwhereyouwantthevolumechange
tobegin.Therewillbeasmallhandleonthetopandbottomedgesofthetrackatthispoint.Holdthe
mousebuttondownanddragupordownwhileoveroneofthesehandlestoincreaseorreducethe
volumeofthetrack(indicatedbytheamplitude,orheight,ofthewaveform).Addingmultiplesuch
pointsonthetrackallowsforcomplexshapingofthevolume.Forexamplefadingfromfullvolumetoa
lowervolumethenbacktofullvolumeagainrequiresfoursuchpointsorhandles.Illustratedbeloware
twoofthosehandles,usedtolowerthevolumeofmusicasaspeakerbeginstotalk.



SplittingTracks
Sometimesyoumaywanttotakewhatisononetrackandsplititintomultipletracks,toallowthe
piecestobemovedindependentlyonthetimelinewiththeTimeShifttool.Oneexamplemightbea
recordingofastoryusingmultiplevoices,whereeachactorrecordedhisorherpartsseparatelyfrom
theothers,andthesepartsareimportedasonetrackbutmustbebrokenupandinterwovenwiththe
partsofotheractors.Tosplitatrack,selectthesectionofthetrackthatyouwanttosplitoutandfind
thezerocrossings.Thenchoose“Split”fromtheEditmenu.Theselectedsectionoftrackwillbemoved
toanewtrack,andreplacedbysilenceintheoriginaltrack.

QuickMix
QuickMixistheoppositeofsplittingatrack.Itallowsyoutocombinethecontentsofmultipletracks
intoonetrack.Forexample,theillustrationbelowshowsthreetracks:


AndthefollowingillustrationshowsthefirstandthirdtrackscombinedwithQuickMix:


Noticethatthepositionofeachtrackonthetimelineismaintainedinthecombinedtrack.Ifnecessary,
silenceisgeneratedbetweentheclipsonthecombinedtrack.
Itispossibletocombinetracksthatoverlapeachotheronthetimeline,butoncethisisdone,the
overlappingsectionswillNOTbeabletobeseparated,astheywillbecomepartofacombined
waveform.Dothisonlywithextremecaution.
QuickMixisagreatwaytokeepthenumberoftracksyouareworkingwithmanageablebycombining
tracksoncetheneedforthemtobeseparatehaspassed.TouseQuickMix,selectthedesiredtracksby
clickingonthetrackinformationareatotheleftofeachtrack(indicatedbytheredarrowinthe
illustrationabove).HolddowntheShiftkeywhileselectingthesecondandsubsequenttracks.Then
choose“QuickMix”fromtheProjectmenu.

GeneratingSilence
Onewaytomovesectionsofaudioonatrackfurtherapartisbysplittingthetrackintotwo,andthen
usingtheTimeShifttool.Anotheristogeneratesilencetolengthenthespacebetweenthetwo
sections.Togeneratesilence,putthecursoronthetimelineatthepointwhereyouwantthesilenceto
appear,thenchoose“Silence”fromtheGeneratemenuinAudacity.Typeinthelengthofthesilence
youwanttogenerate,andclickthe“GenerateSilence”button.

ProactivelyAddressingChallenges
Becausemostoftheaboveeffects,suchasamplificationandnoisereduction,havebothlimitsonwhat
theycanachieveandpossibleundesirablesideeffects,itisimportanttoproactivelyaddresschallenges

youcananticipate.Forexample,useapopfilterorwindscreenbetweenyourmouthandthe
microphonetoreducetheincidenceofpopsandclicks.Popfiltersareinexpensive,butifneeded,apop
filtercanevenbeconstructedfromabenthangerandapieceofnylonstockings.
Makesurethatgainsonmicrophones,anddistancesbetweenmicrophonesandtherecordingsubject,
aresetproperlysoastominimizetheneedforamplification.Asmuchaspossible,eliminateundesirable
backgroundnoise,especiallynoisesuchasothervoices,paperrustling,etc.,fromtherecording
environment.Useascriptwhenpossibletoavoidundesiredpausesandmeaninglessfillerwordslike
“um,”“er,”and“like.”Completelyfinishreadingfromonepageofthescriptbeforeturningthepage
andbeginningtoreadagain.Thismakestherustlingofthepagesmucheasiertoeditoutthanifpages
arerustlingwhileyouarestilltalking.

